Novo Caso Problemas de conexão a cada minuto

Bruno Erhardt

New Member
Bom dia,
Estou tendo problemas ao jogar no br45, de minuto em minuto aparece um aviso de "Problemas na conexão" que dura aproximadamente 2 a 3 segundos.
Pode parecer pouca coisa, mas receio que irá atrapalhar bastante quando precisar snipar ou efetuar um ataque com precisão.
Já testei a internet e está tudo ok, inclusive é conexão por cabo, não deveria estar acontecendo isso.
Utilizo o PC para demais tarefas e o problema de conexão aparece apenas para o site do TW.
 

Anexos

viper-bessa

New Member
Não é só você amigo, é um problema critico no game, entrei em contato com o suporte técnico mas fui ignorado, quando tiveres algum ataque ou snip pra fazer o melhor é rezar pra não acontecer ou pode ter prejuízos sérios
 

Bruno Erhardt

New Member
Dei uma olhada a mais no fórum e percebi mais reclamações sobre isso mesmo, uma pena.
Jogo desde a época de TW1, joguei até o Br Poenari, de lá pra cá dei um tempo do jogo, agora que voltei percebi esse problema da conexão e me parece que está sendo deixado de lado...
 

Mr. Gués

Member
Bom dia,
Estou tendo problemas ao jogar no br45, de minuto em minuto aparece um aviso de "Problemas na conexão" que dura aproximadamente 2 a 3 segundos.
Pode parecer pouca coisa, mas receio que irá atrapalhar bastante quando precisar snipar ou efetuar um ataque com precisão.
Já testei a internet e está tudo ok, inclusive é conexão por cabo, não deveria estar acontecendo isso.
Utilizo o PC para demais tarefas e o problema de conexão aparece apenas para o site do TW.
hahah isso é horrível, mas todos os servidores, brasileiro ou internacional, estão com o mesmo problema.
Isso já quebrou a sequencia dos meus NTs diversas vezes. Muito chato...
 

Bruno Erhardt

New Member
Alguém sabe me dizer se o aviso de ataque a caminho também está prejudicado?
Tenho um jogador a 8 minutos da minha aldeia e por conta disso estou o tempo todo supervisionando, do nada chegou um relatório dizendo que ele atacou minha aldeia mas não teve o aviso de ataque à caminho.
Seria isso relacionado ao problema de conexão que anda tendo? Alguém passou por isso?
 

Alisson.D2

New Member
Sim passei tbm por isso, até parei de jogar, estou aguardando o novo servidor e assim ter a certeza se vai ou não melhorar!
Porque se continuar dessa forma, vou parar de jogar o tw2, porque tá péssimo jogar dessa forma, interfere em tudo!
 

Bruno Erhardt

New Member
Sim passei tbm por isso, até parei de jogar, estou aguardando o novo servidor e assim ter a certeza se vai ou não melhorar!
Porque se continuar dessa forma, vou parar de jogar o tw2, porque tá péssimo jogar dessa forma, interfere em tudo!
Pois é! Perdi 2k de VK e 500 de CL de graça só por causa disso
 

Bruno Erhardt

New Member
Cara, os problemas que o jogo tá apresentando já estão quase tirando a vontade de jogar.
Ia receber 4 ataques, 3 fakes e 1 com todas as tropas do cara. Me preparei, recebi apoio, pronto pra defender e... cadê o relatório? Os 3 ataques batem, zero casualidades, quando é a hora de ver as tropas do cara, some o relatório! Não tem nenhum filtro aplicado, simplesmente sumiu!
Tá ridículo isso já, afetando completamente a dinâmica do jogo
 

Mr. Gués

Member
Sim passei tbm por isso, até parei de jogar, estou aguardando o novo servidor e assim ter a certeza se vai ou não melhorar!
Porque se continuar dessa forma, vou parar de jogar o tw2, porque tá péssimo jogar dessa forma, interfere em tudo!
Infelizmente vai continuar.
 

hitmmger

Membro da equipe
Boa tarde a todos.

Pedimos, encarecidamente, que todos aqueles que estão a ter esses problemas, enviem ticket ao suporte com a maior brevidade possível e com o máximo de detalhes para que possa ser corrigido o mais rapidamente possível.
Desde já agradecemos a vossa colaboração e pedimos desculpas pelos incómodos causados.

Saudações,
Sua Equipe do Tribal Wars 2 Brasil.
 

Alisson.D2

New Member
Pronto, acabei de encaminhar uma mensagem para o suporte, faça isso vocês também, vai ajudar e muito!
Lembrando esses problemas também aconteceram no reino Rupea.
 

hitmmger

Membro da equipe
Boa noite a todos.

O erro já se encontra devidamente reportado e esperamos uma resolução breve do problema.
Se, porventura, tiverem detalhes adicionais que considerem pertinentes, não hesitem em os partilhar, criando para isso um ticket para o suporte com todas as informações.

Bem haja a todos.
Sua Equipe do Tribal Wars 2.
 
Eu jogo TW2 há anos e sempre houve esse problema de conexão, o problema é que esse ano piorou consideravelmente. O mundo 48 ainda ta no começo então não atrapalha tanto assim, mas quando as coisas começarem a ficar sérias, esse problema pode decidir o jogo pra muita gente.

Inclusive eu só vim aqui no fórum pra falar justamente desse problema, espero que resolvam logo pq aqui ta complicado ainda.
 

Bruno Erhardt

New Member
Eu jogo TW2 há anos e sempre houve esse problema de conexão, o problema é que esse ano piorou consideravelmente. O mundo 48 ainda ta no começo então não atrapalha tanto assim, mas quando as coisas começarem a ficar sérias, esse problema pode decidir o jogo pra muita gente.

Inclusive eu só vim aqui no fórum pra falar justamente desse problema, espero que resolvam logo pq aqui ta complicado ainda.
Sim, havia mas era quase imperceptível. Era raro a janelinha de perda de conexão subir, agora sobe 2 ou 3 vezes por minuto. no BR45 me atrapalhou bastante e em uma situação quase me impediu de snipar um ataque com nobres, minha sorte é que eu possuía táticos no inventário. Triste ver um jogo tão bacana assim nessa situação.
 

Hanubis

Active Member
Boa noite a todos.

O erro já se encontra devidamente reportado e esperamos uma resolução breve do problema.
Se, porventura, tiverem detalhes adicionais que considerem pertinentes, não hesitem em os partilhar, criando para isso um ticket para o suporte com todas as informações.

Bem haja a todos.
Sua Equipe do Tribal Wars 2.
Tem alguma nova resolução desse problema pra gente? Pq esses problemas de conexão tem acontecido com MUITA frequência, mesmo que a conexão com a minha internet seja de boa qualidade...
 

TassisFrois

Active Member
Ao que parece não.
Tem alguma nova resolução desse problema pra gente? Pq esses problemas de conexão tem acontecido com MUITA frequência, mesmo que a conexão com a minha internet seja de boa qualidade...
Pior é você perder a estratégia, pois dá esse tipo de erro exatamente no momento decisivo. Perde tropas, Dinheiro para quem investe coroas e ainda sai com fama de mau jogador...
 
Estes caras são um filhos da puta..se essa merda acontece comigo eu saio desta merda de vez...agora o cara faz academia e ela some do nada...já tínhamos reportado problemas com níveis de edifícios que sumiam do nada..proteções que caiam do nada
É esses lixos não fazem nada..aí da bem que não gasto coroas apenas obrigo outros a gastar..sua cambada de incompetentes nojentos filhos da puta viados da porra vão tomar todos no cu cambada de arrombados chifrudos do caralho baitola de rua pedindo carona queima roscas seus demônios de satanás
 

TassisFrois

Active Member
Cara.. sinceramente, tá complicado mesmo.

Trava tudo, desconecta.. 2 minutos pra um comando sair, isso SE sair.

Pessoal, dá uma olhada aí pois tá difícil! Além de tudo ainda quando ocorre este erro aqui abaixo no fim das contas, não retorna por nada por pelo menos 10 minutos.

1588811147921.png

Já tentei de tudo! Mudei Browser, limpei cache, cookies, histórico, reiniciei máquina, modem, roteador, e nada resolve!